Issues of slowness
Investigating
Degraded performance
Ongoing for 2 months

We've made some initial changes to improve the success rate of messages, but some users will still experience some degraded performance.

We are continuing to investigate the root cause of this issue and we'll provide an update when we're confident that this has been addressed.

Mon, Jul 15, 2024, 11:52 AM
2 months ago
Affected components
Accurx Desktop Services
Updates

Further updates will appear here

Investigating

We've made some initial changes to improve the success rate of messages, but some users will still experience some degraded performance.

We are continuing to investigate the root cause of this issue and we'll provide an update when we're confident that this has been addressed.

Mon, Jul 15, 2024, 11:52 AM
45m earlier...

Investigating

We're receiving reports of issues with Accurx at the moment. Our engineering team is investigating urgently and we hope this should be resolved soon.

Mon, Jul 15, 2024, 11:06 AM
15m earlier...

Investigating

We're seeing some issues on our end with the speed of the Accurx toolbar, we are currently investigating this and will keep you updated!

Mon, Jul 15, 2024, 10:51 AM